Page 1 of 2

Rear view camera display issue

Posted: Sat Aug 17, 2019 8:18 am
by rrao56
While driving in the rain yesterday, the driver side window camera display suddenly became so dull as to be unreadable. The touchscreen functionality disappeared. Passenger side screen as bright as before. Checked and cleaned the camera, no dirt obstructing it.
Today on starting the car, back to normal brightness and touchscreen working.
Wonder if it is a water leakage issue, or wiring getting trapped as I am manually folding the rear view at my work car park due to narrow spaces. Or could be a display problem. Got in touch with the dealership at Poole Audi who have not heard of this issue.
Will update.

Re: Rear view camera display issue

Posted: Wed Aug 28, 2019 1:48 am
by rrao56
The wing camera issue has returned!
Driving side Screen almost black on starting the car, when parked with mirrors folded.
Lost touchscreen and warning light for blind spot.
Audi UK apparently aware of software issue.
For now: turn off ignition for at least 15 minutes and MMI will reset.
Does not stop it happening again though.

Not sure if it is even legal to drive without a wing mirror, certainly dangerous for lane changing.

Re: Rear view camera display issue

Posted: Thu Aug 29, 2019 9:46 pm
by anthony wright
I took delivery of a new E-tron First Edition in June about 3/4 weeks ago drivers side camera picture virtually blacked out, drove home, seemed ok next morning until i took it out, after a while the image went very foggy on and off, and then the nearside one started playing up. The car is currently at the dealership.To discuss further please pm me, i am new to the forum, i have not yet found out how to send a pm.

Re: Rear view camera display issue

Posted: Fri Aug 30, 2019 6:39 am
by rrao56
Hi Anthony,
Where are you located?
My dealer, Poole Audi, are actively pursuing Audi UK for a solution.
I have intimated that if this is not sorted soon, I shall be returning the car as not fit for purpose.
They would like to know who else is affected.

Re: Rear view camera display issue

Posted: Fri Aug 30, 2019 6:42 am
by rrao56
To send a pm, just click on the name or where it says contact below the member’s detail on the right side of their post

Re: Rear view camera display issue

Posted: Fri Aug 30, 2019 8:47 am
by anthony wright
Hi.
Still unable to send pm when i clicked on your name, see if you can send a pm,
Tony.

Re: Rear view camera display issue

Posted: Fri Aug 30, 2019 10:27 pm
by anthony wright
Hi again.
Apparently i am not authorised to use this feature , it says i may have just registered and may need to participate in more discussions before i can use this feature. It makes you wonder who is running the forum.

Re: Rear view camera display issue

Posted: Mon Sep 02, 2019 6:38 am
by rrao56
Odd :roll:
Maybe just keep posting till you reach that critical number.
So far no news on the window mirror issue.
Waiting for an update from Poole Audi today.

Re: Rear view camera display issue

Posted: Thu Sep 05, 2019 9:17 am
by anthony wright
Hi Again.
lI have no further updates, the car is still at the dealership awaiting a fix, it's over 3 weeks since it went in.

Re: Rear view camera display issue

Posted: Fri Sep 06, 2019 6:46 am
by rrao56
Mine is going in on Sept 19th, they feel it should take 2 days.
Hope they sort out the window camera dimming issue too.